$re = '/^[a-zA-Z]{2}[0-9]{11}$/';
$str = 'it00961020328';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);