# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(http?.*rs=\d{6}&)(amp;)(rb=\d{7}&)(amp;)(.*)/$1$3$5/gm;t' <<< "https://cdn.pvvstream.pro/videos/-184809347/456239491/vid_480p.mp4?rs=480000&rb=3728270&secure=8W7-Bh8jZNI_hhBBRfLeOg%3D%3D%2C1694789315"