$re = '/[^0-9a-zA-Z|\\\\/ !#$%^&*()[{}\]:<>?_\\\\]+/m';
$str = 'qwertyuiop
asdfghjkl;\'
zxcvbnm,.;/
QWERTYUIOP
ASDFGHJKL:"\'
ZXCVBNM<>?/
1234567890
!@#$%^&*()_-[]{}s
|\\,./asdf
=+-@
,;\'"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);