$re = '/[a-z-A-Z]{2}/';
$str = 'Sy Us Wa';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);