$re = '/\b(?:you|u) only live once\b/mi';
$str = '- I\'m not so sure about this tattoo, what if I regret it later?
- You only live once bro.
- Man, all this jumping out of buildings business is taking a toll on my body. Besides, it\'s pretty dangerous!
- Bro, you only live once!';
$subst = "YOLO";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;