$re = '/(.*?)(?<abc>[a-zA-Z]{4})(.*)/m';
$str = 'OTIN2ZkZmYtMjc4MS00MGRiLTkyMjctODdhNzBkZWI5ZmIx';
$subst = "${abc}";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;