#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)Country:[\s]+(\S{2})"
Local $sString = "City: Redmond" & @CRLF & _
"StateProv: WA" & @CRLF & _
"PostalCode: 98052" & @CRLF & _
"Country: US"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")