re = /__\([\s]?'([^']*?)'[\s]?\)/
str = '$schedules[\'fiveminute\'] = array(
\'interval\' => 300,
\'display\' => __(\'Every 5 minutes\')
);
return $schedules;
return array(
\'success\' => true,
\'msg\' => __(\'Your password have updated successfull. You can login with your new password now.\', ET_DOMAIN)
);'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end