$re = '/__\([\s]?\'([^\']*?)\'[\s]?\)/';
$str = '$schedules[\'fiveminute\'] = array(
\'interval\' => 300,
\'display\' => __(\'Every 5 minutes\')
);
return $schedules;
return array(
\'success\' => true,
\'msg\' => __(\'Your password have updated successfull. You can login with your new password now.\', ET_DOMAIN)
);';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);