package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\d{5}(\-?)\d{4}`)
var str = `123456789`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}