$re = '/(?!array\(\n *)array\(\n* *(.*)\)([,;])*/m';
$str = 'case \'current_operations\':
$array = array(
array(\'stage_of_development\', $this->AB->getTextRep(\'devstage\')),
array(\'employees\', $this->AB->getCompanyProp(\'employeesnumber\')),
array(\'profitability\', $this->AB->getTextRep(\'profitability\'))
);
$icon = \'icon-aim\';
break;';
$subst = "[$1]$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;