#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?!array\(\n *)array\(\n* *(.*)\)([,;])*"
Local $sString = "case 'current_operations':" & @CRLF & _
" $array = array(" & @CRLF & _
" array('stage_of_development', $this->AB->getTextRep('devstage'))," & @CRLF & _
" array('employees', $this->AB->getCompanyProp('employeesnumber'))," & @CRLF & _
" array('profitability', $this->AB->getTextRep('profitability'))" & @CRLF & _
" );" & @CRLF & _
" $icon = 'icon-aim';" & @CRLF & _
" break;"
Local $sSubst = "[$1]$2"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)